Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227626 - /usr/bin/scim-tomoe does not run
Summary: /usr/bin/scim-tomoe does not run
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: scim-tomoe
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 227630 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-07 05:41 UTC by Jens Petersen
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-19 11:31:04 UTC


Attachments (Terms of Use)

Description Jens Petersen 2007-02-07 05:41:51 UTC
Description of problem:
scim-tomoe script looks for scim-launcher

How reproducible:
every time

Steps to Reproduce:
1. run scim-tomoe 
  
Actual results:
/usr/bin/scim-tomoe: line 32: /usr/lib/scim-1.0/1.4.0/scim-helper-launcher: その
ようなファイルやディレクトリはありません

Expected results:
no error

Additional info:
I guess this is again caused by the versioned module dir patch we have in scim.

Comment 1 Jens Petersen 2007-02-07 06:17:14 UTC
*** Bug 227630 has been marked as a duplicate of this bug. ***

Comment 2 Jens Petersen 2007-02-07 06:43:02 UTC
Since this is "my fault", fixing in scim-tomeo-0.5.0-3.fc7.

Comment 3 A S Alam 2007-05-19 11:31:04 UTC
it was working fine with following version:
scim-tomoe-0.5.0-3.fc7


Note You need to log in before you can comment on or make changes to this bug.