Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227624 - When installing from boot.iso, cd install does not appear to work
Summary: When installing from boot.iso, cd install does not appear to work
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-07 05:13 UTC by Bruno Wolff III
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-26 19:22:38 UTC


Attachments (Terms of Use)

Description Bruno Wolff III 2007-02-07 05:13:08 UTC
Description of problem:


Version-Release number of selected component (if applicable):
I used the boot.iso file from Saturday (with a 2.6.20 kernel) to try to install
rawhide (since I was having problems with the F7T1 DVD) and could not get the
install from cdrom to work. (Or the the hard drive install, but that's another
bugzilla.) After booting off the boot.iso DVD and selecting install from a CD,
anaconda was unable to find the files it needed off the DVD. I used both the
F7T1 DVD and a mirror of the development version of core with the same directory
struct as the F7T1 DVD and neither worked.
I also tried using rescue mode and was able to mount both DVDs successfully there.


How reproducible:


Steps to Reproduce:
1. Boot from boot.iso
2. Select install from CD
3. Insert CD/DVD with core on it
  
Actual results:
Anaconda was unable to find the files it needed.


Expected results:
Moving on to disk layout.


Additional info:

Comment 1 Bruno Wolff III 2007-02-10 07:56:12 UTC
I was able to get the boot iso to start an install off DVD by adding a dummy
.discinfo file. This file ins't distributed with rawhide, but I used the one
from F7T1 and added a few more CD numbers to the list. I couldn't go past the
partition selection because of other problems.
I didn't retest the manual choice of a local cd install, since I wasn't given
that as an option. So there might still be an issue with that method, as I would
have expected the rawhide boot.iso to have worked with the F7T1 install DVD as
it did have a .discinfo file.

Comment 2 Jeremy Katz 2007-02-26 19:22:38 UTC
The rawhide boot.iso won't match the test1 DVD -- right now, we require the two
to be a matched set.


Note You need to log in before you can comment on or make changes to this bug.