Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2276 - On my Toshiba 7000, keyboard stops working late in boot.
Summary: On my Toshiba 7000, keyboard stops working late in boot.
Keywords:
Status: CLOSED DUPLICATE of bug 3750
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: getty_ps
Version: 1.0
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-19 19:44 UTC by kend
Modified: 2014-03-17 02:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-28 06:21:18 UTC


Attachments (Terms of Use)

Description kend 1999-04-19 19:44:46 UTC
It's usually around the httpd server -- and it totally
stops working, though the machine is still okay.  I
can't even use the SysRq stuff.  Usually wind up
having to power-down if I'm not on the network.
NOTE: The keyboard *usually* works if I load XDM.
NOTE: This is true for both Rawhide and 5.9, but
it worked fine under 5.2 and prior revs.  I did a
disk wipe before installing 5.9, so I don't think
it was anything residual from the Rawhide install.

Comment 1 Cristian Gafton 1999-07-28 06:21:59 UTC
*** This bug has been marked as a duplicate of 3750 ***


Note You need to log in before you can comment on or make changes to this bug.