Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227566 - blt does not install bltwish and bltsh
Summary: blt does not install bltwish and bltsh
Keywords:
Status: CLOSED DUPLICATE of bug 203084
Alias: None
Product: Fedora
Classification: Fedora
Component: blt
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jean-Luc Fontaine
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-06 20:51 UTC by Leon Flaks
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-07 09:14:18 UTC


Attachments (Terms of Use)

Description Leon Flaks 2007-02-06 20:51:50 UTC
Description of problem:
missing bltwish, bltsh, bltwish24 and bltsh24 from /usr/bin. Building from
source creates those binaries. See reference at
http://www.ccp4.ac.uk/problems/ccp4onLINUX.php
Unfortunately, the patched rpm mentioned on that page is no longer available.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.install blt rpm 
2.ls /usr/bin/blt*
3.
  
Actual results:
ls: /usr/bin/blt*: No such file or directory
Expected results:

/usr/bin/bltsh  /usr/bin/bltsh24  /usr/bin/bltwish  /usr/bin/bltwish24
Additional info:

Comment 1 Rick L Vinyard Jr 2007-02-07 01:51:42 UTC
I think you want blt, not the bit library. I changed the component, so hopefully
it will get assigned in bugzilla properly.

If not, you may want to re-file the bug.

Comment 2 Leon Flaks 2007-02-07 04:10:21 UTC
(In reply to comment #1)
> I think you want blt, not the bit library. I changed the component, so hopefully
> it will get assigned in bugzilla properly.
> 
> If not, you may want to re-file the bug.

Of course you are right. Thanks. 
Should start wearing glasses :-)

Comment 3 Jean-Luc Fontaine 2007-02-07 09:14:18 UTC
If you find somebody to fix it and port it to tcl 8.5 for F7, please let me or
the development mailing list know.

*** This bug has been marked as a duplicate of 203084 ***


Note You need to log in before you can comment on or make changes to this bug.