Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227531 - installer uses too small fonts
Summary: installer uses too small fonts
Keywords:
Status: CLOSED DUPLICATE of bug 224665
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-06 18:27 UTC by Florin Andrei
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-06 18:51:44 UTC


Attachments (Terms of Use)

Description Florin Andrei 2007-02-06 18:27:29 UTC
Description of problem:
The GUI uses really small fonts which are difficult to read if the screen is LCD
and the resolution that the installer uses is non-native.

Version-Release number of selected component (if applicable):
FC7t1

How reproducible:
on my system, always

Steps to Reproduce:
1. install FC7t1
2.
3.
  
Actual results:
barely visible fonts

Expected results:
duh

Additional info:

Comment 1 Chris Lumens 2007-02-06 18:51:44 UTC

*** This bug has been marked as a duplicate of 224665 ***

Comment 2 Bill Nottingham 2007-03-02 17:36:58 UTC
Moving to 'devel' as discussed on
https://www.redhat.com/archives/fedora-devel-list/2007-March/msg00095.html.


Note You need to log in before you can comment on or make changes to this bug.