Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227480 - Problems with MIME type for AutoCAD files
Summary: Problems with MIME type for AutoCAD files
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: h2ps
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Lawrence Lim
QA Contact: Bill Huang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-06 11:10 UTC by Volnei
Modified: 2014-03-26 00:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-03-19 06:44:34 UTC


Attachments (Terms of Use)

Description Volnei 2007-02-06 11:10:57 UTC
Description of problem:
My WebMail system installed into FC5 server don't recongnized correctly
the attached files with the .dwg extensions. The files are recognized as  
text/plain and this does with that the file be corrupted.
I send this information to webmail developers and the answer was:
Note: 
I quizzed with different browsers and the result is always the even.  Then the
browser is not the problem.

-----------------------------------------------------------------------
 Ticket             | 4973
 Updated By         | Jan Schneider <jan@horde.org>
 Summary            | ACAD files they are recognized as plain text
 Queue              | IMP
 Version            | 4.1.3
 Type               | Bug
-State              | Unconfirmed
+State              | Not A Bug
-Priority           | 3. High
+Priority           | 1. Low
 Owners             |
-----------------------------------------------------------------------


Jan Schneider <jan@horde.org> (2007-02-05 12:58) wrote:

The browser and/or the mime magic detection on your server is responsible
for setting the correct mime type.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jens Petersen 2008-03-19 06:44:34 UTC
FC5 is no longer supported and Fedora no longer ships h2ps.


Note You need to log in before you can comment on or make changes to this bug.