Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227477 - spell check plugin not found
Summary: spell check plugin not found
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On: Merge 239127
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-06 10:42 UTC by ritz
Modified: 2009-09-21 20:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-07 19:16:30 UTC


Attachments (Terms of Use)

Description ritz 2007-02-06 10:42:14 UTC
Description of problem:
unable to find spell check plugin

Version-Release number of selected component (if applicable):
gedit-2.17.4-1.fc7

How reproducible:
always

Steps to Reproduce:
1. open gedit
2. preferences -> plugins
3. unable to find spell check

4. rpm -ql gedit|grep -i spell
  
Actual results:
spell check plugin not available

Expected results:
spell check plugin should be installed

Additional info:
spell check plugin found with
http://ftp.acc.umu.se/pub/GNOME/sources/gedit/2.17/gedit-2.17.4.tar.bz2.

Comment 1 ritz 2007-03-05 14:35:36 UTC
spell check plugin still missing. 
Found the reason :(

# FIXME: can't build against enchant right now, since it is in extras
%configure \
        --disable-scrollkeeper \
        --disable-gtk-doc \
        --enable-python \
        --disable-spell

Does FC7 not have one repo rather than extras and core ?

Comment 2 Ray Strode [halfline] 2007-04-02 19:59:38 UTC
It will soon.  Next weekend maybe?

Comment 3 Matthias Clasen 2007-04-17 16:43:25 UTC
Moving off FC7Target

Comment 4 Matthias Clasen 2007-05-07 19:16:30 UTC
Fixed in 2.18.0-3.fc7


Note You need to log in before you can comment on or make changes to this bug.