Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227443 - All extentions disappear after firefox-1.5.0.9-2.fc6 update
Summary: All extentions disappear after firefox-1.5.0.9-2.fc6 update
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-05 22:23 UTC by Krzysztof Dubowik
Modified: 2018-04-11 18:19 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-15 11:44:15 UTC


Attachments (Terms of Use)

Description Krzysztof Dubowik 2007-02-05 22:23:10 UTC
Description of problem:
After applying the update from firefox-1.5.0.9-1.fc6 to firefox-1.5.0.9-2.fc6
all my extentions disappeared. I had AdblockPlus and UnPlug extentions
installed. The files are still present in ~/.mozilla/firefox/*/extentions, but
not detected by the browser.


Version-Release number of selected component (if applicable):
1.5.0.9-2.fc6


How reproducible:
unknown

Steps to Reproduce:
1.Install Extentions in Firefox 1.5.0.9-1.fc6
2.yum update
  
Actual results:
All extentions (other than built-ins) are missing

Expected results:
All extensions are still active

Comment 1 Matěj Cepl 2007-02-06 16:09:50 UTC
Reporter, could you please try once more with the current version of firefox in
FC6? I really cannot reproduce it by following the steps you outlined.

Comment 2 Krzysztof Dubowik 2007-02-14 23:21:15 UTC
I have downgraded to 1.5.0.9-1.fc6, reinstalled my extentions and upgraded again
to 1.5.0.9-2.fc6 and this time the extentions did not disappear. But something
went wrong indeed on the first attempt.

If noone else encountered this problem, I think you may close the bug.

Comment 3 Matěj Cepl 2007-02-15 11:44:15 UTC
Closing per reporter's request.


Note You need to log in before you can comment on or make changes to this bug.