Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227441 - installer can't find SATA hard-drives on Asus mobo
Summary: installer can't find SATA hard-drives on Asus mobo
Keywords:
Status: CLOSED DUPLICATE of bug 225026
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-05 22:21 UTC by Florin Andrei
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-26 19:16:51 UTC


Attachments (Terms of Use)

Description Florin Andrei 2007-02-05 22:21:14 UTC
Description of problem:
AMD Athlon 64 X2
Asus M2N-SLI Deluxe
2 x 320GB SATA

I see the installer loading the sata_nv module, but after that, it says:

"Unable to find any devices of type
needed for this installation type.
Would you like to manually select your
driver or use a driver disk?"

On same system, FC6 has a very similar issue, see bug #227186

Ubuntu, Knoppix and CentOS work just fine.

Version-Release number of selected component (if applicable):
FC7test1

How reproducible:
always

Steps to Reproduce:
1. just try and install FC7test1
  
Actual results:
The installer claims it cannot find the two SATA drives on my system.

Expected results:
The installer should detect the drives, just like Ubuntu, Knoppix and CentOS.

Additional info:

Comment 1 Jeremy Katz 2007-02-05 22:26:34 UTC
Does it work if you manually load pata_amd?

Comment 2 Florin Andrei 2007-02-05 23:34:46 UTC
Manually loading pata_amd helps the installer detect the drives correctly.
However, it gets stuck further down the road (at the end of "checking
dependencies in packages selected for installation").
Looks like a different bug, I'll file a separate report.

Comment 3 Jeremy Katz 2007-02-26 19:16:51 UTC

*** This bug has been marked as a duplicate of 225026 ***

Comment 4 Bill Nottingham 2007-03-02 17:36:45 UTC
Moving to 'devel' as discussed on
https://www.redhat.com/archives/fedora-devel-list/2007-March/msg00095.html.


Note You need to log in before you can comment on or make changes to this bug.