Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227437 - can not properly edit text in input text boxes (pango disabled)
Summary: can not properly edit text in input text boxes (pango disabled)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-05 21:59 UTC by Nikos Charonitakis
Modified: 2018-04-11 07:30 UTC (History)
1 user (show)

Fixed In Version: f8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-12-10 22:45:02 UTC


Attachments (Terms of Use)

Description Nikos Charonitakis 2007-02-05 21:59:05 UTC
Description of problem:i cant edit text in input text boxes. If i make a mistake
and have to move cursor back (using mouse or arrow keys) the cursor can be moved
only to the start or the end of a line or word...


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matěj Cepl 2007-02-05 23:18:14 UTC
Could be related to bug 227276?

Comment 2 Matěj Cepl 2007-12-10 09:24:17 UTC
Fedora Core 6 is no longer supported, could you please reproduce this with the
updated version of the currently supported distribution (Fedora 7, 8, or
Rawhide)? If this issue turns out to still be reproducible, please let us know
in this bug report. If after a month's time we have not heard back from you, we
will have to close this bug as CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

[This is mass-filed message to all open Fedora Core 6 bugs related to Xorg or
Gecko. If you see any other reason, why this bug shouldn't be closed, please,
comment on it here.]

Comment 3 Nikos Charonitakis 2007-12-10 20:40:29 UTC
this problem was fixed (if i remember right) after an upgrade.


Note You need to log in before you can comment on or make changes to this bug.