Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227435 - grip (and totem also) can't find audio CD
Summary: grip (and totem also) can't find audio CD
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: grip
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Reber
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-05 21:55 UTC by Aaron Konstam
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-22 19:58:57 UTC


Attachments (Terms of Use)

Description Aaron Konstam 2007-02-05 21:55:55 UTC
Description of problem: When grip is run the program cannot find the audio CD
although it appears as an icon on my desktop. Neither can totem by the way.


Version-Release number of selected component (if applicable):
3.2.0-15.fc6

How reproducible:
always happens

Steps to Reproduce:
1.gzip /dev/cdrom-hdc
2.
3.
  
Actual results:
program opens but does not display and tracke to play.

Expected results:

plays the audio CD
Additional info:

Comment 1 Aaron Konstam 2007-02-05 22:25:26 UTC
This is correction on previosu bug that identified gzip with Fedora Core rathere
than extras

Comment 2 Adrian Reber 2007-03-22 19:58:57 UTC
I cannot reproduce this in any way. It always finds the disc.

You are always talking about gzip, I hope this is just a typo and you really are
talking about grip.

According to the documentation (man grip; grip --help) the commandline you are
using is wrong. You should use grip --device=/dev/cdrom-hdc.

As this also happens with totem I would rather suspect this is a more common
problem with your system instead of totem/grip.

Please reopen if you are convinced that it is really a grip bug.


Note You need to log in before you can comment on or make changes to this bug.