Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227411 - Portmap using low ports
Summary: Portmap using low ports
Keywords:
Status: CLOSED DUPLICATE of bug 187840
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: portmap
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Steve Dickson
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-05 20:49 UTC by James Cape
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-20 13:25:24 UTC


Attachments (Terms of Use)

Description James Cape 2007-02-05 20:49:54 UTC
Description of problem:

Portmap on RHEL5 beta 2 will use low ports for the status (rpc.statd) processes.
This bug is likely the same as that reported in #187840.

Version-Release number of selected component (if applicable):

portmap-4.0-65.2.2.1

How reproducible:

This has occurred on on both RHEL5 test machines we are running.

Actual results:

The RPC portmap uses a low port (e.g. 631) which causes other services to fail
on startup and restart, when it should be using high ports.

Expected results:

The portmapper should be using random high ports.

Comment 1 Steve Dickson 2007-04-20 13:25:24 UTC

*** This bug has been marked as a duplicate of 187840 ***


Note You need to log in before you can comment on or make changes to this bug.