Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227395 - spinlock cpu recursion
Summary: spinlock cpu recursion
Keywords:
Status: CLOSED DUPLICATE of bug 227394
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 5
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-05 19:31 UTC by devon kerr
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-05 21:22:43 UTC


Attachments (Terms of Use)
This is the error log of the spinlock recursion (deleted)
2007-02-05 19:31 UTC, devon kerr
no flags Details


Links
System ID Priority Status Summary Last Updated
Linux Kernel 7727 None None None Never

Description devon kerr 2007-02-05 19:31:58 UTC
Description of problem:
We would like to report an error we received from one of our web servers.  We
are hesitantly suggesting 
that this is a software issue:  we have an identical machine which has not
exhibited this error.  A line 
from the error log seems to provide some insight:

Dec 12 10:13:01 clio kernel:  <0>BUG: spinlock cpu recursion on CPU#1,
suexec/27413 (Not tainted)

the complete text of the error log has been attached

Version-Release number of selected component (if applicable):
Fedora Core 5; Linux Kernel 2.16.18-1.2239 for x86_64; Apache 2.2.3; php 5.1

How reproducible:
we have yet to reproduce this issue.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 devon kerr 2007-02-05 19:31:58 UTC
Created attachment 147395 [details]
This is the error log of the spinlock recursion

Comment 2 Chuck Ebbert 2007-02-05 21:22:43 UTC

*** This bug has been marked as a duplicate of 227394 ***


Note You need to log in before you can comment on or make changes to this bug.