Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227361 - lvremove snapshot do a kernel panic
Summary: lvremove snapshot do a kernel panic
Keywords:
Status: CLOSED DUPLICATE of bug 204791
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lvm2
Version: 4.4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Milan Broz
QA Contact: Corey Marthaler
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-05 16:38 UTC by Martial Paupe
Modified: 2013-03-01 04:04 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-05 17:08:29 UTC


Attachments (Terms of Use)
proccedure to create and remove snapshot (deleted)
2007-02-05 16:38 UTC, Martial Paupe
no flags Details
log of problem (deleted)
2007-02-05 16:39 UTC, Martial Paupe
no flags Details

Description Martial Paupe 2007-02-05 16:38:00 UTC
Description of problem:
I use LVM snapshot to do backup. But when the backup finish it remove snapshot
and a kernel panic occurs.

Version-Release number of selected component (if applicable):
lvm2-2.02.06-6.0.RHEL4
kernel-smp-2.6.9-42.0.3.EL

How reproducible:
Intermittent, not easily reproducable.

Steps to Reproduce:
N/A
  
Actual results:


Expected results:


Additional info:

Comment 1 Martial Paupe 2007-02-05 16:38:00 UTC
Created attachment 147366 [details]
proccedure to create and remove snapshot

Comment 2 Martial Paupe 2007-02-05 16:39:54 UTC
Created attachment 147367 [details]
log of problem

Comment 3 Milan Broz 2007-02-05 17:08:29 UTC
Known issue with removing full snapshot - see bug 204791.

Also please check space for snapshot - you are probably allocating too small
area (see i/o error in log, probably caused by snapshot overfill).

*** This bug has been marked as a duplicate of 204791 ***


Note You need to log in before you can comment on or make changes to this bug.