Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227321 - [All Lang] [Deployment Guide] the content you searched out is from Yelp rather than from the Guide
Summary: [All Lang] [Deployment Guide] the content you searched out is from Yelp rathe...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Publican
Classification: Community
Component: publican
Version: 2.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Fearn 🐞
QA Contact: Michael Hideo
URL:
Whiteboard:
: 256301 (view as bug list)
Depends On:
Blocks: 256301
TreeView+ depends on / blocked
 
Reported: 2007-02-05 09:14 UTC by Nicole Dai
Modified: 2010-11-24 03:58 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-05-23 03:33:53 UTC


Attachments (Terms of Use)

Description Nicole Dai 2007-02-05 09:14:35 UTC
Description of problem:
Searching pages in the Guide searched the content in Yelp out rather than the
content in the Guide.

Version-Release number of selected component (if applicable):
Deployment_Guide-en-US-5.0.0-19
RHEL5-Server-20070203.nightly

How reproducible:
Always

Steps to Reproduce:
1.Log in system with any locale.
2.Load Red Hat Enterprise Linux Deployment Guide from system --> Documents.
3.Search pages with some keywords in the search bar.
  
Actual results:
You will find the content you searched out is from Yelp rather than from the Guide

Expected results:
The content you searched out is expected from the Guide.

Additional info:

Comment 1 Michael Hideo 2007-03-07 02:22:17 UTC
John, will the OMF files fix this?

Comment 2 RHEL Product and Program Management 2007-03-21 22:15:17 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 3 Don Domingo 2007-03-21 23:44:49 UTC
reassigning to mhideo for processing, jha for QA

Michael, John, please let me know if there's anything needed from me for this.
thanks!

Comment 4 Michael Hideo 2007-08-17 14:58:36 UTC
Won't be able to address this until we have the package in Fedora.



Comment 5 RHEL Product and Program Management 2007-09-07 19:55:36 UTC
This request was previously evaluated by Red Hat Product Management
for inclusion in the current Red Hat Enterprise Linux release, but
Red Hat was unable to resolve it in time.  This request will be
reviewed for a future Red Hat Enterprise Linux release.

Comment 6 Michael Hideo 2007-10-23 02:49:53 UTC
Removing automation notification

Comment 7 Don Domingo 2008-01-21 02:14:20 UTC
reassigning to mhideo, i do not have the technical expertise to process this.

Comment 8 Michael Hideo 2008-01-21 07:06:47 UTC
This will require a significant amount of R&D so I am moving this into Fedora
where we can begin testing.


(In reply to comment #0)
> Description of problem:
> Searching pages in the Guide searched the content in Yelp out rather than the
> content in the Guide.
> 
> Version-Release number of selected component (if applicable):
> Deployment_Guide-en-US-5.0.0-19
> RHEL5-Server-20070203.nightly
> 
> How reproducible:
> Always
> 
> Steps to Reproduce:
> 1.Log in system with any locale.
> 2.Load Red Hat Enterprise Linux Deployment Guide from system --> Documents.
> 3.Search pages with some keywords in the search bar.
>   
> Actual results:
> You will find the content you searched out is from Yelp rather than from the Guide
> 
> Expected results:
> The content you searched out is expected from the Guide.
> 
> Additional info:



Comment 9 Don Domingo 2008-02-01 00:55:18 UTC
*** Bug 256301 has been marked as a duplicate of this bug. ***

Comment 10 RHEL Product and Program Management 2008-03-11 19:45:51 UTC
This request was previously evaluated by Red Hat Product Management
for inclusion in the current Red Hat Enterprise Linux release, but
Red Hat was unable to resolve it in time.  This request will be
reviewed for a future Red Hat Enterprise Linux release.

Comment 11 Jeff Fearn 🐞 2008-05-23 03:33:53 UTC
Switching to html single to support KDE


Note You need to log in before you can comment on or make changes to this bug.