Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227320 - typo in at(1)
Summary: typo in at(1)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: man-pages-ja
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Akira TAGOH
QA Contact: Alexandre Petit-Bianco
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-05 09:10 UTC by Akira TAGOH
Modified: 2013-04-15 08:50 UTC (History)
1 user (show)

Fixed In Version: RHBA-2007-0693
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-18 21:01:55 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0693 normal SHIPPED_LIVE man-pages-ja bug fix update 2007-10-31 13:39:34 UTC

Description Akira TAGOH 2007-02-05 09:10:44 UTC
Description of problem:
all options would be displayed as bold in options section, but only '-t' isn't a
bold.

Version-Release number of selected component (if applicable):
man-pages-ja-20060815-2

How reproducible:
always

Steps to Reproduce:
1.LANG=ja_JP.UTF-8 man 1 at
2.
3.
  
Actual results:
'-t' in options section isn't a bold.

Expected results:
should be displayed as bold

Additional info:

Comment 3 Akira TAGOH 2007-07-09 03:39:40 UTC
Since Bug#222495 has been moved back to rhel-5.1 and we are going to solve that
bug within the 5.1 timeframe, can we get this fix together in the same update?

Comment 4 Akira TAGOH 2007-07-11 05:45:33 UTC
Fixed in 20060815-5.

Comment 10 Red Hat Bugzilla 2007-07-18 21:01:55 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0693.html



Note You need to log in before you can comment on or make changes to this bug.