Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227289 - some files need updating
Summary: some files need updating
Keywords:
Status: CLOSED DUPLICATE of bug 203329
Alias: None
Product: Fedora
Classification: Fedora
Component: readahead
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karel Zak
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-04 20:39 UTC by louisgtwo
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-01 21:51:30 UTC


Attachments (Terms of Use)

Description louisgtwo 2007-02-04 20:39:19 UTC
A quick scan through default.later I picked up these files which need updating:


   Current                                    Updated
/etc/X11/gdm/PreSession/Default           /etc/gdm/PreSession/Default
/etc/alsa/ainit.conf                      /etc/alsa/alsa.conf
/etc/pam.d/xscreensaver                   /etc/pam.d/gnome-screensaver
/etc/rc.d/init.d/pcmcia                   ???
/etc/rc.d/rc5.d/S09pcmcia                 ???
/etc/rc5.d/K01yum                         /etc/rc5.d/S97yum-updatesd
/etc/rc5.d/K02NetworkManager              /etc/rc5.d/S98NetworkManager
/etc/rc5.d/K02NetworkManagerDispatcher    /etc/rc5.d/S98NetworkManagerDispatcher
/etc/rpm/macros.up2date                   ???
/etc/sysconfig/rhn/rhn-applet             ???
/etc/sysconfig/rhn/sources                ???
/etc/sysconfig/rhn/up2date                ???
/etc/sysconfig/rhn/up2date-uuid           ???
/usr/lib/X11/app-defaults/XScreenSaver    ???
/usr/bin/ainit                            ???
/usr/bin/rhn-applet-gui                   ???
//usr/share/eggcups/icon.png              /usr/share/eggcups/icon.png

Comment 1 Karel Zak 2007-03-01 21:51:30 UTC
This is a generic problem. Closing as duplicate. PLease, use #203329 for
discussion about the problem.

*** This bug has been marked as a duplicate of 203329 ***


Note You need to log in before you can comment on or make changes to this bug.