Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227274 - FC7-T1; CD-RW, CD-R fail to mount any media
Summary: FC7-T1; CD-RW, CD-R fail to mount any media
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hal
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-04 16:37 UTC by Bob Agel
Modified: 2013-03-06 03:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-08 20:48:26 UTC


Attachments (Terms of Use)
dmesg (deleted)
2007-02-06 13:32 UTC, Bob Agel
no flags Details

Description Bob Agel 2007-02-04 16:37:34 UTC
Install was fine, but now inserting any cd's into either drive fails to mount. 
Both are recognized correctly by hwbrowser and are listed in fstab.  Both spin
up when media is inserted, just simply refuse to mount.  Eject buttons do work
for both drives.







How reproducible: Insert any CD in either drive, data or music


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 sangu 2007-02-05 06:03:20 UTC
dvd media doesn't be mounted automatically, either.

hal-0.5.8.1-8.fc7
gnome-mount-0.5-3.fc7
dbus-1.0.1-3.fc7
nautilus-2.17.90-2.fc7
nautilus-cd-burner-2.17.6-2.fc7

Comment 2 Bob Agel 2007-02-06 13:17:32 UTC
May be related to the Live CD failing to boot, unable to find File System; this
machine has hard drives, CD-R and CD-RW on IDE cables.  Since the new support
for SATA, etc.; has IDE support been compromised or dropped?

Comment 3 Bob Agel 2007-02-06 13:32:48 UTC
Created attachment 147463 [details]
dmesg

Today's dmesg; note that boot hangs at HAL for over a minute and ata problems.

Comment 4 sangu 2007-02-08 01:42:28 UTC
comment #1 was fixed in hal-0.5.9-0.git20070206.1.fc7.

$ uname -a
Linux localhost.localdomain 2.6.20-1.2922.fc7 #1 SMP Sun Feb 4 18:53:10 EST 2007
i686 athlon i386 GNU/Linux

Comment 5 Bob Agel 2007-02-08 13:22:03 UTC
Confirmed. Update to hal corrects the problem.  


Note You need to log in before you can comment on or make changes to this bug.