Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227242 - failure to launch package manager
Summary: failure to launch package manager
Keywords:
Status: CLOSED DUPLICATE of bug 213963
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-03 22:05 UTC by Mark Dymek
Modified: 2014-01-21 22:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-05 20:59:12 UTC


Attachments (Terms of Use)
error log (deleted)
2007-02-03 22:07 UTC, Mark Dymek
no flags Details

Description Mark Dymek 2007-02-03 22:05:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/418.9.1 (KHTML, like Gecko) Safari/419.3

Description of problem:
i get a error message when trying to launch package manager. also when i try to install new packages 
sometimes the app just freezes up.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes


Steps to Reproduce:
1. restart fedora
2. relaunch package manager
3.

Actual Results:


Expected Results:
the application should launch and work not crash all the time.

Additional info:

Comment 1 Mark Dymek 2007-02-03 22:07:49 UTC
Created attachment 147284 [details]
error log

Comment 2 Jeremy Katz 2007-02-05 20:59:12 UTC

*** This bug has been marked as a duplicate of 213963 ***


Note You need to log in before you can comment on or make changes to this bug.