Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227236 - Several schema files missing
Summary: Several schema files missing
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: banshee
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: FE7Target
TreeView+ depends on / blocked
 
Reported: 2007-02-03 21:25 UTC by David Nielsen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: banshee-0.12.1-2.fc7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-21 13:18:47 UTC


Attachments (Terms of Use)

Description David Nielsen 2007-02-03 21:25:25 UTC
Description of problem:
I/O warning : failed to load external entity
"/etc/gconf/schemas/audioscrobbler.schemas"
Failed to open `/etc/gconf/schemas/audioscrobbler.schemas': No such file or
directory
I/O warning : failed to load external entity "/etc/gconf/schemas/banshee.schemas"
Failed to open `/etc/gconf/schemas/banshee.schemas': No such file or directory
I/O warning : failed to load external entity
"/etc/gconf/schemas/banshee-notificationareaicon.schemas"
Failed to open `/etc/gconf/schemas/banshee-notificationareaicon.schemas': No
such file or directory
I/O warning : failed to load external entity "/etc/gconf/schemas/daap.schemas"
Failed to open `/etc/gconf/schemas/daap.schemas': No such file or directory
I/O warning : failed to load external entity
"/etc/gconf/schemas/filesystemmonitor.schemas"
Failed to open `/etc/gconf/schemas/filesystemmonitor.schemas': No such file or
directory
I/O warning : failed to load external entity
"/etc/gconf/schemas/metadatasearch.schemas"
Failed to open `/etc/gconf/schemas/metadatasearch.schemas': No such file or
directory
I/O warning : failed to load external entity "/etc/gconf/schemas/mmkeys.schemas"
Failed to open `/etc/gconf/schemas/mmkeys.schemas': No such file or directory


Version-Release number of selected component (if applicable):
banshee-0.11.5-1.fc7

How reproducible:
100%

Steps to Reproduce:
1. yum install banshee
  
Actual results:


Expected results:


Additional info:

Comment 1 David Nielsen 2007-03-03 04:15:13 UTC
This is caused by the schema files all having changed name, I put a fixed spec
file with an update to 0.11.7 here:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=230814


Note You need to log in before you can comment on or make changes to this bug.