Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227194 - No release to fix mmap issue for fc5
Summary: No release to fix mmap issue for fc5
Keywords:
Status: CLOSED DUPLICATE of bug 214495
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 5
Hardware: All
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-03 06:07 UTC by Eli Wapniarski
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-05 17:10:57 UTC


Attachments (Terms of Use)

Description Eli Wapniarski 2007-02-03 06:07:07 UTC
Hi..

I was just wondering if there is going to be new kernel release that fixes the mmap issue for fc5 as 
stated in the devlelopers list at

https://www.redhat.com/archives/fedora-devel-list/2007-January/msg00084.html

This is kinda urgent, as it effects things like apt-get and I would assume other applications that 
I'm not aware of. The apt-get issue can be seen at.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=211254

Any info would be greatly appreciated.

Comment 1 Chuck Ebbert 2007-02-05 16:21:48 UTC
We will be releasing a 2.6.19.3-based kernel for FC5 soon; that should resolve
those problems.


Comment 2 Chuck Ebbert 2007-02-05 17:10:57 UTC

*** This bug has been marked as a duplicate of 214495 ***

Comment 3 Eli Wapniarski 2007-02-05 18:57:45 UTC
Thank you. Thank you. Thank you.


Note You need to log in before you can comment on or make changes to this bug.