Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227185 - anaconda doesn't enable eth0 during vnc installs
Summary: anaconda doesn't enable eth0 during vnc installs
Keywords:
Status: CLOSED DUPLICATE of bug 224072
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-02 23:07 UTC by lars@bistromatic.de
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-09 20:07:33 UTC


Attachments (Terms of Use)

Description lars@bistromatic.de 2007-02-02 23:07:31 UTC
Description of problem:

anaconda doesn't enable eth0 during vnc installs

Version-Release number of selected component (if applicable):

fedora 7 test 1

How reproducible:

install using vnc vncconnect

Steps to Reproduce:
1. install using the dvd-version
2. install with 'vmlinuz initrd=initrd.img vnc vncconnect=192.168.0.1'
3. configure network using 192.168.0.2/255.255.255.0
4. install
  
Actual results:

System doesn't connect to vnc-client

Expected results:

System should connect to vnc-client

Additional info:

'ifconfig eth0 up' on second virtual terminal helps.

Comment 1 Chris Lumens 2007-02-09 20:07:33 UTC
This is a bug in libdhcp which is preventing static configurations from working
in general.

*** This bug has been marked as a duplicate of 224072 ***


Note You need to log in before you can comment on or make changes to this bug.