Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227154 - lvcreate man and info page missing -m and --alloc explanations
Summary: lvcreate man and info page missing -m and --alloc explanations
Keywords:
Status: CLOSED DUPLICATE of bug 202759
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lvm2
Version: 4.4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Milan Broz
QA Contact: Corey Marthaler
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-02 20:15 UTC by Brian Long
Modified: 2013-03-01 04:04 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-02 20:59:49 UTC


Attachments (Terms of Use)

Description Brian Long 2007-02-02 20:15:05 UTC
Description of problem:
man lvcreate
info lvcreate
Nothing is mentioned about -m or --alloc command-line options.

Version-Release number of selected component (if applicable):
lvm2-2.02.06-6.0.RHEL4

How reproducible:
always


Expected results:
-m should be explained with PV limitations, etc.
If --alloc is not implemented, it should be removed from the top of the man page
and from the syntax help when you run lvcreate with no options.

Comment 1 Milan Broz 2007-02-02 20:59:49 UTC
Parameter -m is already documented, see bug #202759.

Parameter --aloc is decribed in common options (see man lvm) with note that it
is not fully implemented yet.

*** This bug has been marked as a duplicate of 202759 ***


Note You need to log in before you can comment on or make changes to this bug.