Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 227150 - Newer version of banshee (11.5)
Summary: Newer version of banshee (11.5)
Keywords:
Status: CLOSED DUPLICATE of bug 230814
Alias: None
Product: Fedora
Classification: Fedora
Component: banshee
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-02 20:04 UTC by Joseph Harnish
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-30 20:07:31 UTC


Attachments (Terms of Use)

Description Joseph Harnish 2007-02-02 20:04:47 UTC
for FE7 and possibly FE6 could we get banshee bumped to 11.5?

Comment 1 Christopher Brown 2007-03-26 19:01:50 UTC
0.12 is now out. Please could this be bumped in F7 as iPod support is currently
broken for 0.11.5.

Comment 2 Christopher Aillon 2007-03-30 20:07:31 UTC

*** This bug has been marked as a duplicate of 230814 ***


Note You need to log in before you can comment on or make changes to this bug.