Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2270 - gdm does not support remote XDMCP queries
Summary: gdm does not support remote XDMCP queries
Keywords:
Status: CLOSED DUPLICATE of bug 2594
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-19 15:15 UTC by Eugene Kanter
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-10 22:56:42 UTC


Attachments (Terms of Use)

Description Eugene Kanter 1999-04-19 15:15:24 UTC
stock 5.9 installation, gdm starts by default.
attempt to run

Xnest :1 -query localhost from an xterm

results in blank Xnest.

Same command on 5.2 brings Xnest with login prompt.

according to the gdm config file, remote access is enabled.

more clues:

$ netstat -a | grep 177
udp    11152      0 *:177                   *:*

number '11152' is a queue length which increases with every
Xnest attempt. looks like requests are igonored.

Comment 1 s348842 1999-05-05 09:31:59 UTC
It works if debugging is enabled in /etc/X11/gdm/gdm.conf.  However
logout doesn't work.

Comment 2 Michael K. Johnson 1999-05-10 22:56:59 UTC
*** This bug has been marked as a duplicate of 2594 ***


Note You need to log in before you can comment on or make changes to this bug.