Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226977 - After updating thunderbird cannot drag 'n drop mails from folders
Summary: After updating thunderbird cannot drag 'n drop mails from folders
Keywords:
Status: CLOSED DUPLICATE of bug 222349
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 6
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-02 13:27 UTC by Nicolas A. Corrarello
Modified: 2018-04-11 16:31 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-05 10:31:22 UTC


Attachments (Terms of Use)
sysreport (deleted)
2007-02-02 13:27 UTC, Nicolas A. Corrarello
no flags Details

Description Nicolas A. Corrarello 2007-02-02 13:27:30 UTC
Description of problem:
After updating thunderbird cannot drag 'n drop mails from folders. You're able
to move them with right click / move to: but not drag 'n drop.

Version-Release number of selected component (if applicable):


How reproducible:
Very, we've the same issue on another Laptop. I'm using external repositories,
but the other laptop is not.

Steps to Reproduce:
1.Install Fedora Core 6 DVD
2.Update all packages
3.
  
Actual results:
The bug.

Expected results:


Additional info:

Comment 1 Nicolas A. Corrarello 2007-02-02 13:27:31 UTC
Created attachment 147220 [details]
sysreport

Comment 2 Andrew Schretter 2007-02-02 18:06:11 UTC
I have seen this behavior too.  Reading up on it, it appears that the upgrade to
GTK 2.10.8 is the culprit.  Other distros have reported similar problems and
that a downgrade to 2.10.6 resolves it.  Of course this is not a good
resolution, just wanted to point things in a possible direction.

Comment 3 Johan Kok 2007-02-04 16:52:25 UTC
This looks like a duplicate of bug #222349. Version 1.5.0.9-7.fc6 of the thunderbird package was 
released a few days ago to fix that issue. Can you update to that version and check if it fixes this issue?

Comment 4 Matěj Cepl 2007-02-05 10:31:22 UTC

*** This bug has been marked as a duplicate of 222349 ***


Note You need to log in before you can comment on or make changes to this bug.