Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226914 - rawhide release of Beagle is too old (0.2.13)
Summary: rawhide release of Beagle is too old (0.2.13)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: beagle
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL: http://beagle-project.org
Whiteboard:
Depends On:
Blocks: FC7UpdateRequests
TreeView+ depends on / blocked
 
Reported: 2007-02-02 00:29 UTC by acount closed by user
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-05 14:42:54 UTC


Attachments (Terms of Use)

Description acount closed by user 2007-02-02 00:29:40 UTC
The most recent version of Beagle is 0.2.15.1, which was released on 25 January
2007.

-thanks-

Comment 1 Alexander Larsson 2007-02-05 14:42:54 UTC
Building 0.2.15.1-1 in rawhide.



Note You need to log in before you can comment on or make changes to this bug.