Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226912 - install local CDROM (DVD) fails nVidia nForce4
Summary: install local CDROM (DVD) fails nVidia nForce4
Keywords:
Status: CLOSED DUPLICATE of bug 225026
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-02 00:11 UTC by John Reiser
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-05 21:14:15 UTC


Attachments (Terms of Use)

Description John Reiser 2007-02-02 00:11:28 UTC
Description of problem: Attempting to install FD-6.90-x86_64-DVD using "Local
CDROM" [actually a DVD on a pata interface, of course] on a machine with nVidia
CK804 nForce4 chipset (PCI 10de:0053 rev f2) fails to find any drivers for the
DVD.  sata_nv was loaded automatically from initrd (there is a sata harddrive
present.)  sata_nv does not appear in the explicit Select a driver list; neither
does "pata_nv" or anything similar enough to be recognized as applicable.


Version-Release number of selected component (if applicable):
FD-6.90-x86_64-DVD

How reproducible:
always

Steps to Reproduce:
1. boot FD-6.90-x86_64-DVD, select Local CDROM
2.
3.
  
Actual results: No driver found for install media.


Expected results: Usual installation from local DVD.


Additional info: HTTP install gets to partitioning screen, but does not see the
pata IDE disk.  The sata disk is recognized.

Comment 1 Adam Huffman 2007-02-02 01:03:54 UTC
This happens to me too on an nForce 2 machine.  I had to manually insert the
pata_amd driver in order for anaconda to recognise the local DVD drive, even
though I had booted from that drive.

Comment 2 Jeremy Katz 2007-02-05 21:14:15 UTC

*** This bug has been marked as a duplicate of 225026 ***


Note You need to log in before you can comment on or make changes to this bug.