Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226903 - 2.6.19-1.2895.fc6 crashes on boot with intel audio chipsets
Summary: 2.6.19-1.2895.fc6 crashes on boot with intel audio chipsets
Keywords:
Status: CLOSED DUPLICATE of bug 225046
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-01 22:31 UTC by Aurelien Bompard
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-11 18:59:24 UTC


Attachments (Terms of Use)
Picture of the backtrace (deleted)
2007-02-01 22:31 UTC, Aurelien Bompard
no flags Details

Description Aurelien Bompard 2007-02-01 22:31:21 UTC
Description of problem:
After upgrading to the 2.6.19-1.2895, my Lenovo 3000 C200 won't boot. The boot
hangs while initializing Udev and I get a kernel backtrace.
2.6.18-1.2869 boots, I have sound only with a headset at a very low volume, but
that's another problem.

Since I have no idea how to save this backtrace, I've just used my digital
camera, the picture is attached (3 pictures, grouped together in a single file)

It seems to come from snd_hda_codec.

Version-Release number of selected component (if applicable):
2.6.19-1.2895.fc6, all updates as of 2006-02-01.

How reproducible:
Always

Steps to Reproduce:
1. Upgrade to 2.6. on this hardware
2. Reboot.

Comment 1 Aurelien Bompard 2007-02-01 22:31:22 UTC
Created attachment 147162 [details]
Picture of the backtrace

Comment 2 Aurelien Bompard 2007-02-02 07:19:40 UTC
I forgot : this is the relevant lspci line:
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition
Audio Controller (rev 02)

Comment 3 Chuck Ebbert 2007-02-11 18:59:24 UTC

*** This bug has been marked as a duplicate of 225046 ***


Note You need to log in before you can comment on or make changes to this bug.