Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226798 - Onyl a whilte desktop will displayed after startup of beryl.
Summary: Onyl a whilte desktop will displayed after startup of beryl.
Keywords:
Status: CLOSED DUPLICATE of bug 226719
Alias: None
Product: Fedora
Classification: Fedora
Component: beryl-core
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jarod Wilson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-01 17:25 UTC by Jochen Schmitt
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-01 17:59:24 UTC


Attachments (Terms of Use)

Description Jochen Schmitt 2007-02-01 17:25:57 UTC
I have update beryl to version 0.1.99.2-2. When beryl is starting, the splasch
screeen will be displayed. After the splash screen disaper, I can only see the
white desktop background.

When I use the desktop cube, I can reocorgnize, that all desktiop contain only a
white background screen.

I'm using KDE and have update from verion 0.14 of beryl.

Comment 1 Jochen Schmitt 2007-02-01 17:27:53 UTC
Further information:

When I kill beryl with 'killall beryl' the normal desktio will appear.

Comment 2 Jarod Wilson 2007-02-01 17:59:24 UTC
Ugh, I'm beginning to hate beryl. There are as many new bugs in every release as
there are fixes...

*** This bug has been marked as a duplicate of 226719 ***


Note You need to log in before you can comment on or make changes to this bug.