Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226790 - Coolkey/ESC not recognizing DoD alternative tokens.
Summary: Coolkey/ESC not recognizing DoD alternative tokens.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: coolkey
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Bob Relyea
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
: 225317 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-01 16:44 UTC by Timothy J. Miller
Modified: 2013-04-12 19:02 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-27 15:11:20 UTC
Target Upstream Version:


Attachments (Terms of Use)
/var/log/messages snippet. (deleted)
2007-02-01 16:44 UTC, Timothy J. Miller
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2010:0068 normal SHIPPED_LIVE coolkey bug fix update 2010-01-27 15:11:03 UTC

Description Timothy J. Miller 2007-02-01 16:44:57 UTC
Description of problem:
CAC is recognized, but DoD alt.tokens are not.  In an earlier version alt.tokens
worked, but I don't recall the version number.  Should be buried in your old
email, Bob.  :)

messages snippet attached.

Comment 1 Timothy J. Miller 2007-02-01 16:44:57 UTC
Created attachment 147115 [details]
/var/log/messages snippet.

Comment 2 Timothy J. Miller 2007-02-01 16:49:34 UTC
As a reminder:  alt.token card stock is the same Axalto card as is used for
CACs, and uses essentially the same applets as the CAC, but has only one keypair
instead of three.

Comment 3 Bob Relyea 2007-02-02 19:33:09 UTC
Tim, is it possible to get a sample Card issued from the test CAs (or even any
test CA).

I would like to make sure we can regression test against those tokens before we
release new versions of coolkey.

bob

Comment 4 Chandrasekar Kannan 2008-05-21 13:27:19 UTC
*** Bug 225317 has been marked as a duplicate of this bug. ***

Comment 5 RHEL Product and Program Management 2008-06-09 22:01:59 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 6 Ben Levenson 2008-07-31 13:59:03 UTC
moving to NEEDINFO: Reporter.
Tim, Please see comment #3. Thanks.

Comment 7 Timothy J. Miller 2008-07-31 14:49:36 UTC
Did that with Bob Relyea.  If he never got them, have him give me a buzz.

Comment 9 Bob Relyea 2008-08-05 18:47:23 UTC
Yes, I have the tokens here in Mountain View.

bob

Comment 14 RHEL Product and Program Management 2009-03-26 17:13:00 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".

Comment 15 Chandrasekar Kannan 2009-08-05 19:31:35 UTC
per bug council, proposing for rhel 5.5

Comment 22 errata-xmlrpc 2010-01-27 15:11:20 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0068.html


Note You need to log in before you can comment on or make changes to this bug.