Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226757 - link with ncurses
Summary: link with ncurses
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gpsim
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alain Portal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 226748
TreeView+ depends on / blocked
 
Reported: 2007-02-01 14:39 UTC by Miroslav Lichvar
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-05 11:48:36 UTC


Attachments (Terms of Use)

Description Miroslav Lichvar 2007-02-01 14:39:58 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Miroslav Lichvar 2007-02-01 14:42:06 UTC
A rebuild of the package will fix it.

Comment 2 Alain Portal 2007-02-05 09:51:02 UTC
Please, correctly fill the report, I don't understand the problem.

Comment 3 Miroslav Lichvar 2007-02-05 10:01:30 UTC
Ah, sorry for the incomplete report. It's just a request for rebuilding gpsim in
devel. Thanks.

Description of problem:
Link with libncurses instead of libtermcap, libtermcap and termcap packages will
be removed.

Version-Release number of selected component (if applicable):
gpsim-0.22.0-1.fc7

Steps to Reproduce:
1. rpm -q --requires qpsim | grep termcap
  
Actual results:
libtermcap.so.2


Comment 4 Alain Portal 2007-02-05 10:29:37 UTC
OK. Thanks for additionnal.

Comment 5 Alain Portal 2007-02-05 11:48:36 UTC
Rebuilt done


Note You need to log in before you can comment on or make changes to this bug.