Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226752 - Installation hangs
Summary: Installation hangs
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda
Version: 5.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-01 14:29 UTC by Prasanna
Modified: 2008-08-02 23:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-18 11:21:54 UTC


Attachments (Terms of Use)

Description Prasanna 2007-02-01 14:29:05 UTC
Description of problem:Installation hangs after giving installation key.


Version-Release number of selected component (if applicable):earlier to
snapshot6, snapshot6 and snapshot7


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
1. BIOS, Firmware updated
2. Cleared all partitions and tried for fresh installation.
3. Tried installation from TEXT, GUI, linux askmethod, but leads to same issue.
4. Model Type: IBM Blade Centre: 8832N1X, Earlier version of RHEL5, works fine.

Comment 1 Prasanna 2007-02-16 13:09:21 UTC
We have tried with RHEL5-RC1, facing same issue, installation gets hanged 
after providing the installation key. 

Comment 2 Jeremy Katz 2007-02-26 19:10:46 UTC
How does it hang?  Can you still switch ttys?  IF so, please attach
/tmp/anaconda.log and /tmp/syslog

Comment 3 Red Hat Bugzilla 2007-06-12 03:39:52 UTC
requested by Jams Antill


Note You need to log in before you can comment on or make changes to this bug.