Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226735 - perl up2date not working
Summary: perl up2date not working
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: perl
Version: 4.4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Marcela Mašláňová
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-01 11:14 UTC by Geo Lek
Modified: 2010-02-22 12:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-22 12:54:01 UTC


Attachments (Terms of Use)

Description Geo Lek 2007-02-01 11:14:40 UTC
[root@albatross up2date]# up2date perl
http://linux.dell.com/yum/software/mirrors-rhel4.txt
using mirror: http://linux.dell.com/repo/software/rhel4/

Fetching Obsoletes list for channel: rhel-i386-es-4...

Fetching Obsoletes list for channel: dell-software...

Fetching rpm headers...
########################################

Name                                    Version        Rel     
----------------------------------------------------------
perl                                    5.8.5          36.RHEL4          i386  


Testing package set / solving RPM inter-dependencies...
########################################
perl-5.8.5-36.RHEL4.i386.rp ########################## Done.                   
File Not Found: perl-5.8.5-36.RHEL4.src.rpm

Error Message:
    Invalid RPM package perl-5.8.5-36.RHEL4.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Comment 1 Marcela Mašláňová 2010-02-22 12:54:01 UTC
The last planned update of RHEL-4 will be focused on performance and security
bugs only. Since RHEL-5 is yum used for updates so this should be ok. In case your problem persist please feel free to reopen.


Note You need to log in before you can comment on or make changes to this bug.