Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226723 - DRag and Drop of Emails to some folder fails
Summary: DRag and Drop of Emails to some folder fails
Keywords:
Status: CLOSED DUPLICATE of bug 223571
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-01 08:18 UTC by Joachim Backes
Modified: 2018-04-11 12:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-01 09:25:53 UTC


Attachments (Terms of Use)

Description Joachim Backes 2007-02-01 08:18:21 UTC
Description of problem:
After the most recent FC6 updates it is no more possible to move an email by
drag/drop to some folder (on the left side of the thunderbird main window): The
drag symbol is lost when leaving the main window and touching the folder pane.

Version-Release number of selected component (if applicable):
thunderbird-1.5.0.9-2.fc6


How reproducible:
each time

Steps to Reproduce:
1.Open a folder and click onto an email
2.Try to drag it to the folder pane
3.
  
Actual results:
The drag symbol is lost if you leave the mail pane and touch the folder pane 

Expected results:
Can drop it over the folder pane

Additional info:

Comment 1 Matěj Cepl 2007-02-01 09:25:53 UTC

*** This bug has been marked as a duplicate of 223571 ***


Note You need to log in before you can comment on or make changes to this bug.