Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226716 - LTC30501-Missing files in Traditional Chinese font support package (el5->devel)
Summary: LTC30501-Missing files in Traditional Chinese font support package (el5->devel)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fonts-chinese
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caius Chance
QA Contact:
URL:
Whiteboard:
: 226697 (view as bug list)
Depends On:
Blocks: 231579
TreeView+ depends on / blocked
 
Reported: 2007-02-01 05:34 UTC by Caius Chance
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-29 01:26:54 UTC


Attachments (Terms of Use)

Comment 1 Caius Chance 2007-02-01 06:16:59 UTC
Requires: xorg-x11-font-utils
BuildRequires: xorg-x11-font-utils

bcftopcf is required during building which is in the above package.
mkfontdir is required during installation which is in the above package.

Comment 3 Caius Chance 2007-03-12 04:55:45 UTC
*** Bug 226697 has been marked as a duplicate of this bug. ***

Comment 4 Caius Chance 2007-06-29 01:26:54 UTC
Pushed to repository.


Note You need to log in before you can comment on or make changes to this bug.