Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226576 - Merge Review: xorg-x11-drv-amd
Summary: Merge Review: xorg-x11-drv-amd
Keywords:
Status: CLOSED DUPLICATE of bug 440353
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jason Tibbitts
QA Contact: Fedora Package Reviews List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-31 21:22 UTC by Nobody's working on this, feel free to take it
Modified: 2008-04-03 23:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-03 23:06:35 UTC


Attachments (Terms of Use)

Description Nobody's working on this, feel free to take it 2007-01-31 21:22:18 UTC
Fedora Merge Review: xorg-x11-drv-amd

http://cvs.fedora.redhat.com/viewcvs/devel/xorg-x11-drv-amd/
Initial Owner: ajackson@redhat.com

Comment 1 Jason Tibbitts 2007-06-18 21:31:42 UTC
Oops, I took this but it looks like one of the few packages you didn't update
today.  Did you plan to push any fixes for it?

Comment 2 Jason Tibbitts 2007-07-31 23:01:15 UTC
Looks like there's been an update since my last comment, so I'll do an
abbreviated review.

There's no URL for the upstream tarball; it seems to be from a git checkout. 
Some basic instructions on how to fetch the source are needed.

The URL tag seems to be invalid; I get "403 Forbidden - No such project".

rpmlint says:
  W: xorg-x11-drv-amd invalid-license MIT/X11
Should be MIT.

  W: xorg-x11-drv-amd mixed-use-of-spaces-and-tabs (spaces: line 7, tab: line 3)
  W: xorg-x11-drv-amd no-documentation
These are OK.

* File and directory ownership looks good.
* debuginfo package looks good.

Comment 3 Jason Tibbitts 2008-04-03 23:06:35 UTC

*** This bug has been marked as a duplicate of 440353 ***


Note You need to log in before you can comment on or make changes to this bug.