Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226523 - Merge Review: vconfig
Summary: Merge Review: vconfig
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jiri Skala
QA Contact: Fedora Package Reviews List
URL:
Whiteboard:
: 1133871 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-31 21:14 UTC by Nobody's working on this, feel free to take it
Modified: 2014-11-09 22:30 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-22 09:45:04 UTC
jskala: fedora-review+
gwync: fedora-cvs+


Attachments (Terms of Use)

Description Nobody's working on this, feel free to take it 2007-01-31 21:14:48 UTC
Fedora Merge Review: vconfig

http://cvs.fedora.redhat.com/viewcvs/devel/vconfig/
Initial Owner: pknirsch@redhat.com

Comment 1 Jiri Skala 2010-01-22 09:45:04 UTC
rpmlint silent     ok
license            ok
url                ok
sources            ok
nvr nameing        ok
%clean             ok
buildroot          ok
build flags        ok
install rm -rf...  ok
files              ok

Comment 2 Petr Pisar 2014-08-26 11:27:56 UTC
*** Bug 1133871 has been marked as a duplicate of this bug. ***

Comment 3 Petr Pisar 2014-08-26 11:28:32 UTC
Package Change Request
======================
Package Name: vconfig
New Branches: epel7
Owners: ppisar

Comment 4 Gwyn Ciesla 2014-08-26 11:57:28 UTC
Git done (by process-git-requests).

Comment 5 Petr Pisar 2014-08-26 13:27:02 UTC
Built as vconfig-1.9-16.el7 in epel7.


Note You need to log in before you can comment on or make changes to this bug.