Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226477 (tanukiwrapper) - Merge Review: tanukiwrapper
Summary: Merge Review: tanukiwrapper
Keywords:
Status: CLOSED NOTABUG
Alias: tanukiwrapper
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nobody's working on this, feel free to take it
QA Contact: Fedora Package Reviews List
URL:
Whiteboard:
: 434880 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-31 21:08 UTC by Nobody's working on this, feel free to take it
Modified: 2010-11-20 14:43 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-20 14:43:38 UTC


Attachments (Terms of Use)

Description Nobody's working on this, feel free to take it 2007-01-31 21:08:18 UTC
Fedora Merge Review: tanukiwrapper

http://cvs.fedora.redhat.com/viewcvs/devel/tanukiwrapper/
Initial Owner: vivekl@redhat.com

Comment 1 Jason Tibbitts 2008-10-22 22:40:52 UTC
*** Bug 434880 has been marked as a duplicate of this bug. ***

Comment 2 Parag AN(पराग) 2010-09-17 10:00:45 UTC
I can see this package is dead now.

Comment 3 Miroslav Suchý 2010-11-15 05:04:17 UTC
I would like to maintain this package.

Due Fedora policy on retired packages in need to go through review again:
SPEC:
http://miroslav.suchy.cz/fedora/tanukiwrapper.orig/tanukiwrapper.spec
SRC.RPM:
http://miroslav.suchy.cz/fedora/tanukiwrapper.orig/tanukiwrapper-3.2.3-5.fc12.src.rpm

This is the version of tanukiwrapper which already has been in Fedora (last update on July 2010). No changes from me.

I wanted to package latest version of Tanukiwrapper, but it change license, which is non-free:
http://www.mail-archive.com/legal@lists.fedoraproject.org/msg00253.html
This is most probably non-intentional change and upstream may be willing to release it under some free license, so I contact them If they are willing to do some change toward free license.

Comment 4 Jason Tibbitts 2010-11-15 14:50:50 UTC
So what is there to merge review?  The package is not currently in the distribution; there's no point in having an open merge review ticket for it.

Can you close this and open a proper review ticket when you have something that could be reviewed (i.e. actually has a free software license)?

Comment 5 Miroslav Suchý 2010-11-20 14:43:38 UTC
I thought that merge/package reviewes are in the end the same. And I hesitated to open new BZ. OK, I will open new one.


Note You need to log in before you can comment on or make changes to this bug.