Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226256 - Merge Review: perl-Digest-SHA1
Summary: Merge Review: perl-Digest-SHA1
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ville Skyttä
QA Contact: Fedora Package Reviews List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-31 20:35 UTC by Nobody's working on this, feel free to take it
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: 2.11-2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-03 06:44:41 UTC
ville.skytta: fedora-review+


Attachments (Terms of Use)
Fixes for found issues (deleted)
2007-05-24 18:30 UTC, Ville Skyttä
no flags Details | Diff

Description Nobody's working on this, feel free to take it 2007-01-31 20:35:30 UTC
Fedora Merge Review: perl-Digest-SHA1

http://cvs.fedora.redhat.com/viewcvs/devel/perl-Digest-SHA1/
Initial Owner: rnorwood@redhat.com

Comment 1 Paul Wouters 2007-05-23 20:44:18 UTC

*** This bug has been marked as a duplicate of 237337 ***

Comment 2 Ville Skyttä 2007-05-23 21:16:35 UTC
Not a dupe, Digest-SHA and Digest-SHA1 are different things:
http://search.cpan.org/dist/Digest-SHA/
http://search.cpan.org/dist/Digest-SHA1/

Comment 3 Ville Skyttä 2007-05-24 18:30:53 UTC
Created attachment 155380 [details]
Fixes for found issues

- BR: perl(ExtUtils::MakeMaker) missing
- "Changes" is not in UTF-8
- Some rpmlint warnings

A patch fixing those issues as well as a sync with the latest rpmdevtools perl
spec template is attached.

Comment 4 Ville Skyttä 2007-06-28 17:16:31 UTC
Patch still applies...

Comment 5 Robin Norwood 2007-07-03 03:39:10 UTC
applied patch, built for devel/f8

Comment 6 Ville Skyttä 2007-07-03 06:44:41 UTC
Ok, I think we can consider this done.


Note You need to log in before you can comment on or make changes to this bug.