Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226216 - Merge Review: openoffice.org
Summary: Merge Review: openoffice.org
Keywords:
Status: CLOSED DUPLICATE of bug 639945
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nobody's working on this, feel free to take it
QA Contact: Fedora Package Reviews List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-31 20:19 UTC by Nobody's working on this, feel free to take it
Modified: 2010-10-06 13:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-10-06 13:59:02 UTC
dennis: fedora-cvs+


Attachments (Terms of Use)

Description Nobody's working on this, feel free to take it 2007-01-31 20:19:03 UTC
Fedora Merge Review: openoffice.org

http://cvs.fedora.redhat.com/viewcvs/devel/openoffice.org/
Initial Owner: caolanm@redhat.com

Comment 1 Caolan McNamara 2008-03-27 09:55:45 UTC
Package Change Request
======================
Package Name: openoffice.org
New Branches: F-9

I'd like an early branch

Comment 2 Dennis Gilmore 2008-03-27 15:03:06 UTC
cvs done 

Comment 3 Susi Lehtola 2010-10-06 13:59:02 UTC
OpenOffice.org is going to be replaced by LibreOffice which is reviewed in bug #639945, closing as duplicate.

*** This bug has been marked as a duplicate of bug 639945 ***


Note You need to log in before you can comment on or make changes to this bug.