Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 226179 - Merge Review: MySQL-python
Summary: Merge Review: MySQL-python
Keywords:
Status: CLOSED DUPLICATE of bug 1235364
Alias: None
Product: Fedora
Classification: Fedora
Component: MySQL-python
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nobody's working on this, feel free to take it
QA Contact: Fedora Package Reviews List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-31 20:14 UTC by Nobody's working on this, feel free to take it
Modified: 2015-07-02 20:32 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-02 20:32:15 UTC


Attachments (Terms of Use)

Description Nobody's working on this, feel free to take it 2007-01-31 20:14:18 UTC
Fedora Merge Review: MySQL-python

http://cvs.fedora.redhat.com/viewcvs/devel/MySQL-python/
Initial Owner: tgl@redhat.com

Comment 1 Kyle VanderBeek 2007-10-05 22:34:04 UTC
Caution: 1.2.2 has a bad bug that the author has not yet addressed.  Please
consider using my patch, otherwise connection.escape() doesn't work properly. 
The bug and a tested (by me) patch is here:

http://sourceforge.net/tracker/index.php?func=detail&aid=1774101&group_id=22307&atid=374932

Comment 2 Cole Robinson 2015-02-11 20:38:11 UTC
Mass reassigning all merge reviews to their component. For more details, see this FESCO ticket:

  https://fedorahosted.org/fesco/ticket/1269

If you don't know what merge reviews are about, please see:

  https://fedoraproject.org/wiki/Merge_Reviews

How to handle this bug is left to the discretion of the package maintainer.

Comment 3 Zbigniew Jędrzejewski-Szmek 2015-07-02 20:32:15 UTC

*** This bug has been marked as a duplicate of bug 1235364 ***


Note You need to log in before you can comment on or make changes to this bug.