Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225561 - Need Marathi Itrans keymap
Summary: Need Marathi Itrans keymap
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: m17n-db
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mayank Jain
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-31 11:32 UTC by Mayank Jain
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-15 12:17:07 UTC


Attachments (Terms of Use)
mr-itrans up for review (deleted)
2007-02-01 07:21 UTC, Mayank Jain
no flags Details
Lisence headers fixed. (deleted)
2007-02-09 07:27 UTC, Mayank Jain
no flags Details

Description Mayank Jain 2007-01-31 11:32:45 UTC
Description of problem:
Need Marathi Itrans keymap for m17n-db

Version-Release number of selected component (if applicable):
m17n-db-1.3.4-4.fc7


Additional info:
The keymap can be based on hi-itrans keymap

Comment 1 Mayank Jain 2007-02-01 07:21:53 UTC
Created attachment 147074 [details]
mr-itrans up for review

Comment 2 Mayank Jain 2007-02-01 07:22:40 UTC
Rahul, can you please review the keymap?

Thanks,
Mayank

Comment 3 Rahul Bhalerao 2007-02-01 14:19:47 UTC
Mayank,
The Marathi Itrans keyboard works well, except one key.
The key is "z" and its supposed to return "ज़्", which is not essentially 
a character used in Marathi, but useful for Hindi. Problem is, when you press
"z" it prints some Telugu characters. The problem is inherent from Hindi keymap.

Thanks,
Rahul.

Comment 4 Mayank Jain 2007-02-08 12:07:29 UTC
Problem sorted out. There was nothing wrong with the keymap. 
Marking the attachment in comment 1 to be included in next m17n-db-marathi release.

Comment 5 Mayank Jain 2007-02-09 07:27:47 UTC
Created attachment 147740 [details]
Lisence headers fixed.

Comment 6 Mayank Jain 2007-02-15 06:50:04 UTC
Fixed in m17n-db-1_3_4-6_fc7

Comment 7 Mayank Jain 2007-02-15 07:17:41 UTC
Built inm17n-db-1_3_3-43_fc6 for updates

Comment 8 A S Alam 2007-03-15 12:17:07 UTC
bug is fixed, tested with following Package:
m17n-db-1.3.4-7.fc7


Note You need to log in before you can comment on or make changes to this bug.