Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225558 - conga does not add fence_xvmd to cluster.conf
Summary: conga does not add fence_xvmd to cluster.conf
Keywords:
Status: CLOSED DUPLICATE of bug 230469
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Ryan McCabe
QA Contact: Corey Marthaler
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-31 11:24 UTC by Thorsten Scherf
Modified: 2009-04-16 22:42 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-10 16:30:09 UTC


Attachments (Terms of Use)

Description Thorsten Scherf 2007-01-31 11:24:49 UTC
Description of problem:
when choosing virtual machine fencing, conga should add an entry to
cluster.conf, so that fence_xvmd will be started by cman.

This is from /etc/init.d/cman:
# Check for presence of /cluster/fence_xvmd in cluster.conf

without this entry, fence_xvmd will never start.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ryan McCabe 2007-02-07 17:01:53 UTC
Fix is now in CVS.

Comment 2 Ryan McCabe 2007-04-10 16:30:09 UTC

*** This bug has been marked as a duplicate of 230469 ***


Note You need to log in before you can comment on or make changes to this bug.