Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225523 - Cannot use Chinese fonts on Java application with JRE (porting el5 => rawhide)
Summary: Cannot use Chinese fonts on Java application with JRE (porting el5 => rawhide)
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: fonts-chinese
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caius Chance
QA Contact:
URL:
Whiteboard:
: 221813 (view as bug list)
Depends On:
Blocks: 231577
TreeView+ depends on / blocked
 
Reported: 2007-01-31 02:58 UTC by Caius Chance
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-09-26 02:37:51 UTC


Attachments (Terms of Use)
screenshot1 (deleted)
2007-09-17 07:33 UTC, A S Alam
no flags Details
2nd screenshot (deleted)
2007-09-17 07:34 UTC, A S Alam
no flags Details
Screenshot prove of negative bug reproduceability. (deleted)
2007-09-26 02:35 UTC, Caius Chance
no flags Details

Comment 1 Caius Chance 2007-01-31 04:04:20 UTC
Tested & built. Pending for QA.

As there is no zysong.ttf in FC, it will also be symlinked to uming.ttf

Comment 4 Caius Chance 2007-03-12 05:11:13 UTC
*** Bug 221813 has been marked as a duplicate of this bug. ***

Comment 5 A S Alam 2007-09-17 07:33:44 UTC
Created attachment 197131 [details]
screenshot1

attaching screenshot for Chinese (sorry, but not know which is this

Comment 6 A S Alam 2007-09-17 07:34:17 UTC
Created attachment 197141 [details]
2nd screenshot

2nd selection from Jboss

Comment 7 A S Alam 2007-09-17 07:35:59 UTC
I install the Sun Java package, run Jboss installer,
but showing some square.
following fonts installed:
fonts-chinese-3.03-10.fc8
can you please check and help to test if have something wrong.

Comment 8 Caius Chance 2007-09-25 02:35:07 UTC
Hi aalam, sorry for delayed. I am just back from annual leave.

The screenshot1 is in Japanese which is not fonts-chinese's responsibility.
Please kindly create another bug for fonts-chinese.



Comment 9 Caius Chance 2007-09-25 23:43:19 UTC
Sorry, should be please kindly create another bug for fonts-japanese.

Comment 10 Caius Chance 2007-09-26 02:35:40 UTC
Created attachment 206361 [details]
Screenshot prove of negative bug reproduceability.

I have tested with:

jems-installer-1.2.0.GA.jar (from JBoss.org)
fonts-chinese-3.03-10.fc8
jre-1.6.0_02-fcs (from SUN)

but everything looks fine.

Comment 11 Caius Chance 2007-09-26 02:37:51 UTC
Since the bug is not reproduceable anymore, closing this bug.


Note You need to log in before you can comment on or make changes to this bug.