Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225503 - Pango configuration broken
Summary: Pango configuration broken
Keywords:
Status: CLOSED DUPLICATE of bug 222217
Alias: None
Product: Fedora
Classification: Fedora
Component: pango
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 225439
TreeView+ depends on / blocked
 
Reported: 2007-01-30 22:46 UTC by Karl MacMillan
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-31 02:43:04 UTC


Attachments (Terms of Use)

Description Karl MacMillan 2007-01-30 22:46:25 UTC
Description of problem:

Default /etc/pango/i686-redhat-linux-gnu/pango.modules contained
pango-basic-fc.so, which does not exist. See bz 225439 for more information.

Comment 1 Behdad Esfahbod 2007-01-31 02:43:04 UTC

*** This bug has been marked as a duplicate of 222217 ***


Note You need to log in before you can comment on or make changes to this bug.