Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225468 - Rescue on mdriad fails "No Linux partitions found"
Summary: Rescue on mdriad fails "No Linux partitions found"
Keywords:
Status: CLOSED DUPLICATE of bug 230138
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-30 19:47 UTC by Jesse Keating
Modified: 2013-01-10 02:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-18 21:29:41 UTC


Attachments (Terms of Use)

Description Jesse Keating 2007-01-30 19:47:30 UTC
An install of the F7Test1 RC tree from 20070129.1 with mdraid across two SATA
disks (RAID1 /boot, RAID 0 /) fails to be detected in rescue mode, a message
something like Summary is given and I'm dropped to a shell.

Comment 1 Jesse Keating 2007-01-30 19:49:19 UTC
Output from parted <device> p

Model: ATA WDC WD360GD-00FL (scsi)
Disk /dev/sda: 37.0GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos

Number  Start   End     Size    Type     File system  Flags     
 1      32.3kB  107MB   107MB   primary  ext3         boot, raid
 2      107MB   1184MB  1078MB  primary  linux-swap             
 3      1184MB  37.0GB  35.8GB  primary               raid      

Information: Don't forget to update /etc/fstab, if necessary.             

Model: ATA WDC WD360GD-00FL (scsi)
Disk /dev/sdb: 37.0GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos

Number  Start   End     Size    Type     File system  Flags     
 1      32.3kB  107MB   107MB   primary  ext3         boot, raid
 2      107MB   1184MB  1078MB  primary  linux-swap             
 3      1184MB  37.0GB  35.8GB  primary               raid      

Information: Don't forget to update /etc/fstab, if necessary.  

Comment 2 Will Woods 2007-04-18 21:29:41 UTC

*** This bug has been marked as a duplicate of 230138 ***


Note You need to log in before you can comment on or make changes to this bug.