Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225383 - The length of column 'description' on testplan table need increase
Summary: The length of column 'description' on testplan table need increase
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: web site
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: XINSUN
QA Contact: Yu Shao
URL:
Whiteboard:
: 234441 (view as bug list)
Depends On:
Blocks: 238481
TreeView+ depends on / blocked
 
Reported: 2007-01-30 09:29 UTC by heyinglong
Modified: 2008-04-09 08:58 UTC (History)
1 user (show)

Fixed In Version: 9/22 2007 push
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-09 08:58:10 UTC


Attachments (Terms of Use)

Description heyinglong 2007-01-30 09:29:34 UTC
Description of problem:
The reviewer sometimes have some requirement to input over 255 character, but
now, length of column 'description' on testplan table is limite to 255 chararcter. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. input testplan on catalog
2. try to input the mount of character excess 255
3.
  
Actual results:
Will report the database error

Expected results:


Additional info:

Comment 3 Rob Landry 2007-04-30 21:16:04 UTC
*** Bug 234441 has been marked as a duplicate of this bug. ***

Comment 4 Rob Landry 2007-04-30 21:17:49 UTC

*** This bug has been marked as a duplicate of 237920 ***

Comment 5 XINSUN 2008-04-09 08:58:10 UTC
The bug has been fixed at the 9/22 2007 catalog push. Limit the mount of input
character to 150, if exceed 150, it will return an error : "Parse failure:  Test
plan line greater than 150 characters."


Note You need to log in before you can comment on or make changes to this bug.