Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225358 - treats "www.foo.com" as a URL but not "WWW.FOO.COM" [NEEDINFO]
Summary: treats "www.foo.com" as a URL but not "WWW.FOO.COM"
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-terminal
Version: 5.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Zeeshan Ali
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-30 03:32 UTC by Christopher Aillon
Modified: 2016-09-20 01:41 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:18:20 UTC
pm-rhel: needinfo? (caillon)


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 402328 None None None Never

Description Christopher Aillon 2007-01-30 03:32:32 UTC
Description of problem:
gnome-terminal-2.16.0-3.el5

"www.foo.com" is treated as a URL, but "WWW.FOO.COM" (caps) is not.

Comment 1 Behdad Esfahbod 2007-01-30 03:54:59 UTC
Upstreamed: http://bugzilla.gnome.org/show_bug.cgi?id=402328

Comment 2 Matěj Cepl 2007-01-30 16:20:04 UTC
Sorry, this is not my bug.

Comment 4 RHEL Product and Program Management 2014-03-07 12:14:16 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in the  last planned RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX. To request that Red Hat re-consider this request, please re-open the bugzilla via  appropriate support channels and provide additional business and/or technical details about its importance to you.

Comment 5 RHEL Product and Program Management 2014-06-02 13:18:20 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.