Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 225354 - RFE: Add Creative Commons Attribution Share-Alike to list of valid Licenses
Summary: RFE: Add Creative Commons Attribution Share-Alike to list of valid Licenses
Keywords:
Status: CLOSED DUPLICATE of bug 211417
Alias: None
Product: Fedora
Classification: Fedora
Component: rpmlint
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ville Skyttä
QA Contact: Fedora Extras Quality Assurance
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-30 02:20 UTC by Peter Gordon
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-30 07:06:37 UTC


Attachments (Terms of Use)
Add CC-BY-SA license to list of valid License tags (applies against (deleted)
2007-01-30 02:20 UTC, Peter Gordon
no flags Details | Diff

Description Peter Gordon 2007-01-30 02:20:09 UTC
Version: rpmlint-0.78-2.fc6.noarch

The tango-icon-theme package and the recently imported tango-icon-theme-extras
package both use a License tag of Creative Commons Attribution Share-Alike;
which rpmlint says is invalid. 

The attached patch adds this to the list of valid licenses in TagsCheck.py.

Thanks!

Comment 1 Peter Gordon 2007-01-30 02:20:09 UTC
Created attachment 146882 [details]
Add CC-BY-SA license to list of valid License tags (applies against

Comment 2 Ville Skyttä 2007-01-30 07:06:37 UTC
Already done upstream, will be in the next release, see bug 211417

*** This bug has been marked as a duplicate of 211417 ***


Note You need to log in before you can comment on or make changes to this bug.